<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Oh This Is Going To Set Donald's Hair On Fire & I Love it - by bobby3053155 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Oh This Is Going To Set Donald's Hair On Fire & I Love it - by bobby3053155 - Newsvine" />
<meta name="description" content="
&nbsp;
Seeing How Donald loves immigrants so much, only the White ones that is. His hair will absolutely ignite when he sees this. From the US Mint about an upcoming coin release this Spring.
&quot;The 2017 American Liberty 225th Anniversary Gold Coin design is unique in that it port&nbsp;&hellip;" />
<meta name="author" content="bobby3053155" />
<meta name="canonical" content="https://bobby30531552.newsvine.com/_news/2017/02/24/36988891-oh-this-is-going-to-set-donalds-hair-on-fire-i-love-it" />
<meta name="section" content="{&quot;domainName&quot;:&quot;bobby30531552&quot;,&quot;displayName&quot;:&quot;bobby3053155&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fbobby30531552-1075755924.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/bobby30531552.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1297718580,&quot;numSeeds&quot;:&quot;366&quot;,&quot;numComments&quot;:&quot;10673&quot;,&quot;numArticles&quot;:&quot;521&quot;,&quot;watchers&quot;:19}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;us-news&quot;,&quot;sitePageId&quot;:36988891,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;bobby3053155&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;bobby30531552&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;us-mint&quot;,&quot;about-time&quot;,&quot;long-overdue&quot;,&quot;african-american-lady-liberty&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="2.20.143.101" />
<meta name="date" content="February 24, 2017, 4:37 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36988891" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=bobby3053155282D78A1A-F87E-0335-4B69-F9A8150EAE00.jpg&width=original" />
<meta property="og:url" content="https://bobby30531552.newsvine.com/_news/2017/02/24/36988891-oh-this-is-going-to-set-donalds-hair-on-fire-i-love-it" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oh This Is Going To Set Donald's Hair On Fire & I Love it" />
<meta property="og:description" content="&amp;nbsp;
Seeing How Donald loves immigrants so much, only the White ones that is. His hair will absolutely ignite when he sees this. From the US Mint about an upcoming coin release this Spring.
&quot;The 2017 American Liberty 225th Anniversary Gold Coin design is unique in that it port&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36988891" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51659" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/ad4b93756a64281abe96651ab3ffc3e4151f0770.css?v=51659" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fce50ff34e9fc7886bef249853127d58a9616984.js?v=51659"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/2ac2a64ba93c184c5b3504966e6e93b10df8396c.css?v=51659" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/a419de3cf9670ae30dabc43759b46e7ee921f379.js?v=51659"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F24%2F36988891-oh-this-is-going-to-set-donalds-hair-on-fire-i-love-it&amp;rand=568412466&amp;do=newsvine.com&amp;rf=http%3A%2F%2Fbobby30531552.newsvine.com%2F_news%2F2017%2F02%2F24%2F36988891-oh-this-is-going-to-set-donalds-hair-on-fire-i-love-it&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F24%2F36988891-oh-this-is-going-to-set-donalds-hair-on-fire-i-love-it&amp;rand=568412466&amp;do=newsvine.com&amp;rf=http%3A%2F%2Fbobby30531552.newsvine.com%2F_news%2F2017%2F02%2F24%2F36988891-oh-this-is-going-to-set-donalds-hair-on-fire-i-love-it&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24307263-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fbobby30531552-1075755924.jpg&amp;width=80"
		data-domain-name="bobby30531552"
		data-display-name="bobby3053155">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fbobby30531552-1075755924.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://bobby30531552.newsvine.com/" rel="twipsy" title="View bobby3053155's Column"  data-placement="bottom">
				bobby3053155			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12318&quot;,&quot;seedCount&quot;:&quot;108796&quot;,&quot;memberCount&quot;:&quot;2691&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487982545,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3864&quot;,&quot;seedCount&quot;:&quot;34189&quot;,&quot;memberCount&quot;:&quot;885&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487982489,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://free-syria.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;free-syria&quot;,&quot;displayName&quot;:&quot;FREE SYRIA&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=progressiveperspective93233CEA-83A3-549E-BD3E-70714235D14A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/free-syria.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8264&quot;,&quot;articleCount&quot;:&quot;93&quot;,&quot;seedCount&quot;:&quot;141&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Dedicated To The Freedom Of The Syrian People.&quot;,&quot;createDate&quot;:1342478760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487277878,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FREE SYRIA"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective93233CEA-83A3-549E-BD3E-70714235D14A.jpg&amp;width=70"
		data-domain-name="free-syria"
		data-display-name="FREE SYRIA">
		<img src="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective93233CEA-83A3-549E-BD3E-70714235D14A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://theseaofgreen.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theseaofgreen&quot;,&quot;displayName&quot;:&quot;Iranian Green Revolution &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatz22A696CA-528B-9190-2B4A-F4A1C4D7E4D0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theseaofgreen.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6087&quot;,&quot;articleCount&quot;:&quot;41&quot;,&quot;seedCount&quot;:&quot;28&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Group Announcement:\n\nGreen Revolution in Iran\n\nWhen the protests end, the work continues. This group is dedicated to raising and maintaining awareness of the work of these amazing young people.&quot;,&quot;createDate&quot;:1297932600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485831651,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Iranian Green Revolution "
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatz22A696CA-528B-9190-2B4A-F4A1C4D7E4D0.jpg&amp;width=70"
		data-domain-name="theseaofgreen"
		data-display-name="Iranian Green Revolution ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatz22A696CA-528B-9190-2B4A-F4A1C4D7E4D0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wali.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wali&quot;,&quot;displayName&quot;:&quot;Islam Anti-Defamation League&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wali.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1745&quot;,&quot;articleCount&quot;:&quot;747&quot;,&quot;seedCount&quot;:&quot;3930&quot;,&quot;memberCount&quot;:&quot;367&quot;,&quot;description&quot;:&quot;We, the members, will fight intolerance of the people of the Muslim faith. We realize that Islam is one of the world's great religions, that the vast majority of Muslims are law-abiding, peaceful citizens and are not to blame for the extremism that they neither support nor engage in, and that it is wrong to judge them by those actions.&quot;,&quot;createDate&quot;:1203896100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487886428,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Islam Anti-Defamation League"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70"
		data-domain-name="wali"
		data-display-name="Islam Anti-Defamation League">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://jukeboxjoint.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;jukeboxjoint&quot;,&quot;displayName&quot;:&quot;JukeBox Joint&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bubbuhD7F49316-3AE7-4447-E52D-7CCF0D1F6EAB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jukeboxjoint.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7197&quot;,&quot;articleCount&quot;:&quot;2734&quot;,&quot;seedCount&quot;:&quot;102&quot;,&quot;memberCount&quot;:&quot;31&quot;,&quot;description&quot;:&quot;This is a group where you can post a link to your favorite video music &amp;amp; RIP notices. keep it within CoH standards...Let the Good Times Roll&quot;,&quot;createDate&quot;:1320004380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487965018,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="JukeBox Joint"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bubbuhD7F49316-3AE7-4447-E52D-7CCF0D1F6EAB.jpg&amp;width=70"
		data-domain-name="jukeboxjoint"
		data-display-name="JukeBox Joint">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bubbuhD7F49316-3AE7-4447-E52D-7CCF0D1F6EAB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nasty-women.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nasty-women&quot;,&quot;displayName&quot;:&quot;NASTY WOMEN&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=teresaoleary105B5601-6D14-D013-D03C-44C8F48A16D1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nasty-women.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15635&quot;,&quot;articleCount&quot;:&quot;32&quot;,&quot;seedCount&quot;:&quot;246&quot;,&quot;memberCount&quot;:&quot;32&quot;,&quot;description&quot;:&quot;An Open Nation that even men who like Nasty Women can join.  Newsvine COH applies.  Other than that, bring on whatever you want.&quot;,&quot;createDate&quot;:1477046700,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487961442,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="NASTY WOMEN"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=teresaoleary105B5601-6D14-D013-D03C-44C8F48A16D1.jpg&amp;width=70"
		data-domain-name="nasty-women"
		data-display-name="NASTY WOMEN">
		<img src="https://m.newsvine.com/servista/imagesizer?file=teresaoleary105B5601-6D14-D013-D03C-44C8F48A16D1.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://paranormalviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;paranormalviners&quot;,&quot;displayName&quot;:&quot;Paranormal Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=borysFDDF5154-50BD-126D-D400-A42E16DF9E10.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/paranormalviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1323&quot;,&quot;articleCount&quot;:&quot;106&quot;,&quot;seedCount&quot;:&quot;303&quot;,&quot;memberCount&quot;:&quot;114&quot;,&quot;description&quot;:&quot;Here, we discuss issues of the paranormal that affect Newsviners. The experiences seeded, posted and shared here are ones which push the boundaries of what we accept as reality and are meant to give us inspiration, ideas, answer, support or at least food for thought. Some issues to consider are:\n\n* Talented children who know more than they should and seem to see what we cannot\n* Premonitions and unusual dreams&quot;,&quot;createDate&quot;:1190985300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477942076,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Paranormal Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=borysFDDF5154-50BD-126D-D400-A42E16DF9E10.jpg&amp;width=70"
		data-domain-name="paranormalviners"
		data-display-name="Paranormal Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=borysFDDF5154-50BD-126D-D400-A42E16DF9E10.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://religiouschat.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;religiouschat&quot;,&quot;displayName&quot;:&quot;Religious and Not-News Chat&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/religiouschat.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9001&quot;,&quot;articleCount&quot;:&quot;1369&quot;,&quot;seedCount&quot;:&quot;4243&quot;,&quot;memberCount&quot;:&quot;277&quot;,&quot;description&quot;:&quot;A place for talking about not news topics, religion, atheism and other things of mystery, such as ESP, NDE  and unexplained historical facts etc.&quot;,&quot;createDate&quot;:1359827820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487949034,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Religious and Not-News Chat"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70"
		data-domain-name="religiouschat"
		data-display-name="Religious and Not-News Chat">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://citizenjournalist.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;citizenjournalist&quot;,&quot;displayName&quot;:&quot;The Citizen Journalist&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/citizenjournalist.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;309&quot;,&quot;articleCount&quot;:&quot;759&quot;,&quot;seedCount&quot;:&quot;1513&quot;,&quot;memberCount&quot;:&quot;93&quot;,&quot;description&quot;:&quot;A public group devoted to sharing information related to citizen journalism, writing, reporting, and editing.&quot;,&quot;createDate&quot;:1163472420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487961011,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Citizen Journalist"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=70"
		data-domain-name="citizenjournalist"
		data-display-name="The Citizen Journalist">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://healyourheart.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;healyourheart&quot;,&quot;displayName&quot;:&quot;The Memoryvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jsw5472-18A42F534-0E2B-53BC-1A6F-BA54BD2E4B0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/healyourheart.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3686&quot;,&quot;articleCount&quot;:&quot;93&quot;,&quot;seedCount&quot;:&quot;24&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;We all need someone to talk to.  When our heart is broken and our faith is shaken we need  a place to share our grief of losing someone who means the world to us.  Sometimes just to write down your feelings and read someone elses story gives you a way to help you begin to heal.  There are so many people who are alone and have no one to share those emotions with.  I hope this will be of some benefit to us all and hopefully something someone says will help someone else begin to heal.&quot;,&quot;createDate&quot;:1243228080,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1483688452,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Memoryvine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jsw5472-18A42F534-0E2B-53BC-1A6F-BA54BD2E4B0E.jpg&amp;width=70"
		data-domain-name="healyourheart"
		data-display-name="The Memoryvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jsw5472-18A42F534-0E2B-53BC-1A6F-BA54BD2E4B0E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://writers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;writers&quot;,&quot;displayName&quot;:&quot;Writers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/writers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;169&quot;,&quot;articleCount&quot;:&quot;5260&quot;,&quot;seedCount&quot;:&quot;2646&quot;,&quot;memberCount&quot;:&quot;910&quot;,&quot;description&quot;:&quot;Whether you write for a living or just for fun.  Poetry, prose and even journalism.&quot;,&quot;createDate&quot;:1162648680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487961871,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Writers"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70"
		data-domain-name="writers"
		data-display-name="Writers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://writingforchange.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;writingforchange&quot;,&quot;displayName&quot;:&quot;Writing For Change&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby3053155292C5F41B-855F-6415-DDBB-B9656797CA6B.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/writingforchange.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6528&quot;,&quot;articleCount&quot;:&quot;883&quot;,&quot;seedCount&quot;:&quot;1047&quot;,&quot;memberCount&quot;:&quot;28&quot;,&quot;description&quot;:&quot;People united against Genocide, Crimes Against Humanity, War Crimes and Human trafficking.&quot;,&quot;createDate&quot;:1307329020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487961780,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Writing For Change"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby3053155292C5F41B-855F-6415-DDBB-B9656797CA6B.uncropped.jpg&amp;width=70"
		data-domain-name="writingforchange"
		data-display-name="Writing For Change">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby3053155292C5F41B-855F-6415-DDBB-B9656797CA6B.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		"Nah." ~Rosa Parks, 1955	</span>

	<span class="c-author-stats">
		Articles:&nbsp;521 
		Seeds:&nbsp;366 
		Comments:&nbsp;10673 
		Since:&nbsp;Feb 2011	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36988891"><div class="j-article-column c-article-column" 
			data-domain="bobby30531552" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Oh This Is Going To Set Donald's Hair On Fire &amp; I Love it" 
			data-content-id="36988891"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Oh This Is Going To Set Donald's Hair On Fire & I Love it</h1>

					<div class="j-abuse-reports" data-content-id="36988891">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://bobby30531552.newsvine.com/">bobby3053155</a>							</div>
			<div class="c-dateline">Fri Feb 24, 2017 10:35 AM</div>

			<div class="c-tags"><ul><li><a href="/us-news" rel="tag">us-news</a></li><li><a href="/us-mint" rel="tag">us-mint</a></li><li><a href="/about-time" rel="tag">about-time</a></li><li><a href="/long-overdue" rel="tag">long-overdue</a></li><li><a href="/african-american-lady-liberty" rel="tag">african-american-lady-liberty</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="8" data-content-id="36988891"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="bobby3053155" data-content-type="" data-domain-name="bobby30531552" data-content-id="36988891" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:246px;"><img src="https://m.newsvine.com/servista/imagesizer?file=bobby3053155282D78A1A-F87E-0335-4B69-F9A8150EAE00.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>&nbsp;</p><p>Seeing How Donald loves immigrants so much, only the White ones that is. His hair will absolutely ignite when he sees this. From the US Mint about an upcoming coin release this Spring.</p><p>"The 2017 American Liberty 225th Anniversary Gold Coin design is unique in that it portrays Liberty as an African-American woman, a departure from previous classic designs. The obverse (heads) design depicts a profile of Liberty wearing a crown of stars."[1]</p><p>"The 2017 American Liberty 225th Anniversary Gold Coin is the first in a series of 24-karat gold coins that will feature designs which depict an allegorical Liberty in a variety of contemporary forms--including designs representing Asian-Americans, Hispanic-Americans and Indian-Americans--to reflect the cultural and ethnic diversity of the United States. These 24-karat gold coins will be issued biennially. A corresponding series of medals struck in .999 silver, with the same designs featured on the gold coins, will also be available."[2]</p><p>You see, these coins represent what America is all about, the people who built this nation with their blood, sweat and tears. From Native-Americans to African Americans, to the Asian -Americans, to the Latino-Americans. Not Donald's twisted, warped version of who America is. Think about how great of a country we are already are, and it is because of the people depicted on these coins. Not some racist WASPs that stole the land from them, enslaved them, interred them, and deported them.</p><p>Think about it, through all of the mistreatment, the abuse, the crimes they have been put through, they have always stood by Lady Liberty and what she stands for. They are America, and they are more entitled to the American Dream than Donald will ever be.</p><p>So before the racist, bigoted, xenophobe tries to take credit for them, you heard it hear first. They were designed and commissioned long before it ever occupied the Oval Office.</p><p>** [1&amp;2] The quoted paragraphs are from the article. The rest are mine.</p><p>Find the&nbsp;<a href="https://www.usmint.gov/pressroom/insidethemint/indexnew-coin-design-225th.html" target="_blank">US Mint</a> article&nbsp;here.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12318&quot;,&quot;seedCount&quot;:&quot;108796&quot;,&quot;memberCount&quot;:&quot;2691&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487982545,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3864&quot;,&quot;seedCount&quot;:&quot;34188&quot;,&quot;memberCount&quot;:&quot;885&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487972761,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://antidiscrimination.newsvine.com/" class="c-group-name">Anti-Discrimination</a></li><li class="">
	<a href="https://nasty-women.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nasty-women&quot;,&quot;displayName&quot;:&quot;NASTY WOMEN&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=teresaoleary105B5601-6D14-D013-D03C-44C8F48A16D1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nasty-women.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15635&quot;,&quot;articleCount&quot;:&quot;32&quot;,&quot;seedCount&quot;:&quot;246&quot;,&quot;memberCount&quot;:&quot;32&quot;,&quot;description&quot;:&quot;An Open Nation that even men who like Nasty Women can join.  Newsvine COH applies.  Other than that, bring on whatever you want.&quot;,&quot;createDate&quot;:1477046700,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487961442,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=teresaoleary105B5601-6D14-D013-D03C-44C8F48A16D1.jpg&amp;width=70"
		data-domain-name="nasty-women"
		data-display-name="NASTY WOMEN">
		<img src="https://m.newsvine.com/servista/imagesizer?file=teresaoleary105B5601-6D14-D013-D03C-44C8F48A16D1.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nasty-women.newsvine.com/" class="c-group-name">NASTY WOMEN</a></li><li class="">
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;235&quot;,&quot;seedCount&quot;:&quot;5978&quot;,&quot;memberCount&quot;:&quot;185&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487972048,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://patriotspolitics.newsvine.com/" class="c-group-name">Patriot's Politics</a></li><li class="">
	<a href="https://citizenjournalist.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;citizenjournalist&quot;,&quot;displayName&quot;:&quot;The Citizen Journalist&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/citizenjournalist.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;309&quot;,&quot;articleCount&quot;:&quot;759&quot;,&quot;seedCount&quot;:&quot;1513&quot;,&quot;memberCount&quot;:&quot;93&quot;,&quot;description&quot;:&quot;A public group devoted to sharing information related to citizen journalism, writing, reporting, and editing.&quot;,&quot;createDate&quot;:1163472420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487961011,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=70"
		data-domain-name="citizenjournalist"
		data-display-name="The Citizen Journalist">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://citizenjournalist.newsvine.com/" class="c-group-name">The Citizen Journalist</a></li><li class="">
	<a href="https://whoresandsluts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;whoresandsluts&quot;,&quot;displayName&quot;:&quot;Whores and Sluts&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/whoresandsluts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5140&quot;,&quot;articleCount&quot;:&quot;972&quot;,&quot;seedCount&quot;:&quot;6011&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;Women who believe in having sexual relations for more than just procreation....&quot;,&quot;createDate&quot;:1279210860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487976448,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70"
		data-domain-name="whoresandsluts"
		data-display-name="Whores and Sluts">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://whoresandsluts.newsvine.com/" class="c-group-name">Whores and Sluts</a></li><li class="">
	<a href="https://writers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;writers&quot;,&quot;displayName&quot;:&quot;Writers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/writers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;169&quot;,&quot;articleCount&quot;:&quot;5260&quot;,&quot;seedCount&quot;:&quot;2646&quot;,&quot;memberCount&quot;:&quot;910&quot;,&quot;description&quot;:&quot;Whether you write for a living or just for fun.  Poetry, prose and even journalism.&quot;,&quot;createDate&quot;:1162648680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487961871,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70"
		data-domain-name="writers"
		data-display-name="Writers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://writers.newsvine.com/" class="c-group-name">Writers</a></li><li class="">
	<a href="https://writingforchange.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;writingforchange&quot;,&quot;displayName&quot;:&quot;Writing For Change&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby3053155292C5F41B-855F-6415-DDBB-B9656797CA6B.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/writingforchange.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6528&quot;,&quot;articleCount&quot;:&quot;883&quot;,&quot;seedCount&quot;:&quot;1047&quot;,&quot;memberCount&quot;:&quot;28&quot;,&quot;description&quot;:&quot;People united against Genocide, Crimes Against Humanity, War Crimes and Human trafficking.&quot;,&quot;createDate&quot;:1307329020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487961780,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby3053155292C5F41B-855F-6415-DDBB-B9656797CA6B.uncropped.jpg&amp;width=70"
		data-domain-name="writingforchange"
		data-display-name="Writing For Change">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby3053155292C5F41B-855F-6415-DDBB-B9656797CA6B.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://writingforchange.newsvine.com/" class="c-group-name">Writing For Change</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36988891" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1487983069 --><!-- static 1487983069-->